Mississippi Hunting and Fishing Forums banner
1 - 20 of 48 Posts

·
Registered
Joined
·
764 Posts
Discussion Starter · #9 ·
[thumbdn]







I guess I'll just look at pictures from now on...

It really shouldn't be this difficult...obviously it's operator error...

 

·
Registered
Joined
·
3,141 Posts
try HTML code that is the one I use
 

·
Premium Member
Joined
·
2,096 Posts
Gofish,

The only way I could get it to work was to highlight the picture where it was blue, hold down ctrl button and hit c (for copy) then hold down ctrl and hit p (for paste) in your post. Some people are able to right click, copy, then right click and paste in new post... I could not get mine to do that in photobucket.

DoubleG
 

·
Registered
Joined
·
764 Posts
Discussion Starter · #16 ·
DoubleGobble00 said:
Gofish,

The only way I could get it to work was to highlight the picture where it was blue, hold down ctrl button and hit c (for copy) then hold down ctrl and hit p (for paste) in your post. Some people are able to right click, copy, then right click and paste in new post... I could not get mine to do that in photobucket.

DoubleG
That doesn't work for me...

Control + P = Print

I have tried right clicking and copying the image, then pasting it to the forum...it doesn't work for me...?

I don't even remember what I did to get the thumbnail to post...LOL

Really, it shouldn't be this difficult...I'm sure that I will figure it out and then laugh at myself...


I'm using Firefox so that may have something to do with it. It really is aggravating though!
 
1 - 20 of 48 Posts
Top